News:

HackInBo® 2024: L'Evento Imperdibile per gli Appassionati di Sicurezza Informatica

Se sei un appassionato di sicurezza informatica, segna questa data nel tuo calendario: 7 e 8 giugno. L'evento HackInBo® sta per tornare! Quest'anno, IPFire Italia sarà presente con un banchetto entusiasmante, pronto a incontrare specialisti, curiosi e tutti coloro che vogliono approfondire le loro conoscenze sulla sicurezza dei dati.
Cos'è HackInBo?

HackInBo® è la più grande conferenza gratuita sulla Sicurezza Informatica in Italia. L'evento nasce nel 2013 per sopperire alla mancanza di una manifestazione di questo tipo sul territorio italiano, quella di quest'anno sara la 22 edizione, ricordiamo che le sessioni sono due HackInBo® Business Edition e HackInBo® Classic Edition
Rivolto a specialisti ed aziende del settore, HackInBo offre una piattaforma per condividere conoscenze, esperienze e best practice nel campo della sicurezza informatica.

IPFire Italia a HackInBo
IPFire Italia è un'associazione dedicata al supporto volontario e collaborativo per IPFire, un potente firewall open-source. Se sei interessato a scoprire come IPFire può migliorare la sicurezza della tua rete, non perdere questa opportunità! I tecnici presenti saranno in grado di fornire risposte ai quesiti e offriranno spunti per ottimizzare l'utilizzo di IPFire.
Dove Trovarci
Se vuoi conoscere di persona i membri di IPFire Italia e parlare di sicurezza informatica, cerca il nostro banchetto nella sala community durante entrambi i giorni di HackInBo. Sarà un'occasione per fare networking, scambiare idee e apprendere nuove strategie per proteggere le tue risorse digitali. Se non sei tra le persone fortunate ad esserti accaparrato uno dei biglietti per assistere in presenza, non disperarti: tutto l'evento sarà trasmesso online.

Non vediamo l'ora di incontrarti a HackInBo® 2024!

Menu principale

OpenVPN

Aperto da sergio70, Nov 20, 2023, 10:06 PM

Discussione precedente - Discussione successiva

sergio70

Ho notato che già da un pò di tempo gli aggiornamenti di IPFIRE non includono versioni aggiornate del server OpenVPN
Il problema che ho notato che a partire dal client OpenVPN 2.6.x non valida più la password.
Se installo la versione 2.5.9 del 15 febbraio 2023 funziona correttamente.
Oggi ho provato anche con l'ultima versione appena rilasciata di IPFIRE, la 2.27 - Core Update 180 ma anche in questo caso se uso l'ultima versione del client non valida la password. Installando invece l'ultima della versione 2.5.x non ho problemi.

Non so se anche voi avete lo stesso problema e a chi poter segnalare il bug perchè con le future versioni di IPFIRE si potesse risolvere il problema

Grazie

umby

ciao sergio, io non ti so aiutare molto sulla questione anche perche non ho mai provato usare un client diverso da quello che uso di solito
ma provo a fare due prove appena riesco ed informarmi